System Requirements

Skip to end of metadata
Go to start of metadata

This chapter discusses the minimum system requirements necessary for the operation of the LOGalyze.

2.1 Hardware requirements

Find the minimum sufficient hardware requirements in the list below.

  • 3 GHz Intel Xeon (2 core) or equivalent processor
  • 4 GB RAM
  • 200 MB free hard disk space (does not contains the collected logs)

The optimum operational environment may differ from this, and it depends on the quantities of incoming log records and data to be stored. In certain cases it is reasonable to dedicate an individual server for the application.

2.2 Operation system requirements

LOGalyze may be installed and run with the following operation systems.

  • Red Hat Enterprise Linux 4 or newer (32 bit or 64 bit)
  • SUSE Linux Enterprise Server 11 or newer (32 bit or 64 bit)
  • Solaris 10
  • Windows Server 2003 or 2008 (32 bit or 64 bit)

LOGalyze is also operable with operation systems differing from the above, if Java VM mentioned in chapter 2.3 is supported.

2.3 Java VM requirements

In order to run LOGalyze, Java JRE is necessary:

  • from LOGalyze version 4.0.0 requires Java 6 or later
  • from LOGalyze version 4.1.6 requires Java 7 or later

2.4 Supported browsers

The administration interface of LOGalyze can be used with the following browsers.

  • Internet Explorer 6.0 or higher
  • Firefox 1.0 or higher
  • Safari 1.3 or newer
Enter labels to add to this page:
Please wait 
Looking for a label? Just start typing.