Web server requirements

Skip to end of metadata
Go to start of metadata

In order to use the administration interface of LOGalyze a web server and a PHP-running environment are necessary. Find the list of supported web servers below.

  • Apache 2.0 or higher

The following PHP packages are necessary.

  • PHP 5.2 or higher
  • mysql or oci
  • pdo
  • gd
  • zlib

The use of Zend Core / Zend Server (http://www.zend.com/) software is recommended as it fulfils all necessary conditions.

Enter labels to add to this page:
Please wait 
Looking for a label? Just start typing.