Java VM requirements

Skip to end of metadata
Go to start of metadata

In order to run this version of LOGalyze, Java 2 Platform, Standard Edition 5.0 is necessary (J2SE SDK 1.5).

Enter labels to add to this page:
Please wait 
Looking for a label? Just start typing.